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Our Heroine

Who knew spying would be so poorly budgeted? That’s right, government
overspending and financial mismanagement have even impacted America’s great spy

g agencies.
In an effort to reduce costs, the federal Office of Superspying has dropped its

expensive commercial office suite in favor of the cost-effective (it's free!) Google™
Documents and Spreadsheets.

Ivana Superspy (for obvious reasons we can'’t reveal her true name — we’d tell you, but then she’d kill us,
and how can we write more guides for Superspies if we’re dead?) is about to go on assignment. She’ll be
the first Superspy agent to use Google™ Docs in the field.

Let’s tag along and see how it goes...

Setting Up A Google™ Account

If you have Gmail, you already have a Google™ Account.

Poor Ilvana. She doesn’t. She’s already gnashing her teeth.
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Fortunately, the procedure is simple.
1. Visit the Google™ Homepage and click on “Sign in” in the upper right corner.

2. Click the link “Create an account now.”

3. Fillin the appropriate information and then click “| accept. Create my account.”

4. It's done!

Getting into Google™ Docs

1. Once you’re signed in to your Google™ Account, head back to the Google™ Homepage
(www.google.com).

2. Click on “More” on the menu at the top left of the screen, and scroll down to “Documents.” See
Figure 1: The Google™ Homepage.
3. Click, then click through the one-time welcome screen. You're in!

mare ¥ ivana.superspy@gmail.com
Desktop
Widen .
Groups ' ~ ™
0o0gle
Schalar ;
Finance
Blogs
Advanced Search
YouTube Prefarances
Calendar Google Search ” I'm Feeling Lucky ] Language Teols
Photos
@ Hurricane Gustay - maps & resources
Reader
Sites
T Advertising Programs - Business Solutions - About Google
2008 - Privacy

Figure 1: The Google™ Homepage

Meet Google™ Documents and Spreadsheets

Right about now, Ivana Superspy is looking at the main screen of Google™ Docs and
cursing her government’s cheapness. Then again, aren’t we all?

“ Don'’t fret! The simple interface hides surprising power and versatility.
Let’s explore...
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Folders & Tags

Documents in Google™ Docs are organized by folders, which work exactly like tags.

¥ Folder: In a computer filing system, a folder can contains many objects like documents,
computer files, images, etc. In traditional filing systems, if you want the object in more than one
folder, multiple copies have to exist. Not so with Google™ Docs!

¥ Tag: A keyword or description attached to an object like a document, computer file, image, etc.
An object can have more than one tag at a time. You might already use tags with your

bookmarks or blogs you write/read.

The Folders Pane of the Google™ Docs Main Page displays the organization system of Google™ Docs.

See Figure 2: The Folders Pane.

Google™ Docs uses the term “Folders” in its organization system, which makes it easy for users of
traditional office suites. You can create directories and subdirectories of folders to store your documents,
spreadsheets, and presentations — just like in regular programs.

But Google™ Docs has an advantage over a traditional computer filing system — folders here work like
tags, so you can have a single document in many folders without copying that document over and over!

Let’s take a closer look at the Folders Pane.

The Folders Pane

= _| Allitems
Cwwned by me
Cpened by me
Starred
Hidden

Trash

DN LN

= Saved searches
Mo saved searches
= All folders
_ | ltems notinfolders
= ltems by type
=] PDFs
@ Documents
my Presentations
) Spreadshests
= Shared with...

Mo items

Figure 2: The Folders Pane

All items. Pretty easy ... click on “All items” to see a list of
every document, spreadsheet, and presentation you have
created or to which you have access.

Owned by me. Easy collaboration is one of Google™ Docs
hallmarks. Many people can access and work on a single
document, but only one person “owns” the document.
Clicking on “Owned by Me” will bring up a list of the
documents you own.

Opened by me. In addition, you might have access to other
people’s documents. This link opens a list of documents
you’ve opened, regardless of whether you own them or not.

Starred. You have the option of “starring” documents. For
example, if you have urgent documents, you can star them to
find them easily by clicking “Starred” in the Folders pane.

Hidden. You have the ability to “hide” documents. They will
not appear in the main view, or any other Folder except
“Hidden.”

Trash. When you delete a document, it moves to the Trash
Folder. When you’re ready to really delete it, click this link
and choose “Empty Trash” from the menu bar.
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Saved Searches. Locating the exact document(s) you need can be tricky, especially if you have
a lot of documents in Google™ Docs. Thankfully, Google™ Docs offers powerful search options,
which you can then save for future use.

All folders. Here’s the meat and potatoes of organization in Google™ Docs. You can create as
many folders and subfolders as you like, and they appear here.

Items by type. Straightforward enough: you can also view documents by type (word processing
documents, spreadsheets, presentations, or forms.

Shared with... If you collaborate with other users, click on “Shared with...” to display a list of
your collaborators. Select one to see all the documents to which you both have access.

Documents List Pane

The Documents List Pane lists the documents according to which folder or option is selected in the
Folders Pane (see Figure 3: Documents List Pane).

Mame Folders / Sharing Date +

Welcome to Google Docs! Click the "Mew” buttan to create a new online dacument or the "Upload" button ta edit a fle from your desktop. Your documents will show up here. Learn more

Figure 3: Documents List Pane

Name. The “Name” column lists the document name.

Folders/Sharing. This column indicates in what Folders the document is located, as well as
everyone who has access to the document.

Date. This column shows the last date on which the document was opened, and it identifies the
user who accessed it.

The Menu Bar

| +] 2 *
Figure 4: The Main Menu Bar

New. Simply, choose “New” to create a new form, word processing document, presentation,
spreadsheet, or folder. You also have the option to use a template instead of a blank document.

Upload. Google™ Docs lets you upload pre-existing documents. It accepts all kinds of formats,
including PDF files, HTML, plain text (.txt), Microsoft Word (.doc), Rich Text (.rtf), OpenDocument
Text (.odt), Star Office (.sxw), Microsoft PowerPoint (.ppt & .pps), Comma Separated Value
(.csv), Microsoft Excel (.xls), and OpenDocument Spreadsheet (.0ods). You can also save or
export documents created or edited in Google™ Docs to the same formats!
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Share. If you want to let someone else collaborate with you on a document, choose this option to
“Share” the document with them.

Move to. Select one or more documents and then choose “Move 10” to place them in a folder.

Hide. Select one or more documents, click “Hide,” and you can remove the document(s) from
view.

Delete. Technically, this option doesn’t delete the document — it just moves it to the “Trash”
folder, where you can really delete it.

Rename. Think “Q4 Budget” is too boring a name? “Rename” it to “Earth-Shattering Budget on
the 4™ Quarter Horizon!”

More actions. This menu choice is document-specific. In other words, you won’t have any more
actions to choose unless you've selected one or more documents.

The Adventure Begins

Ivana Superspy is still reserving judgment on Google™ Docs, but she reluctantly
admits it holds promise. After all, her colleagues are spread over the whole world, and
victory depends on successful and timely collaboration with them.

é Let's get started and see how Google™ Docs works for our Superspy!
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Uploading & Creating Documents

Since Ivana Superspy and her colleagues are converting from a standard office suite,
they already have a number of documents in Microsoft Word format.

g The first step, therefore, is to upload those documents into Google™ Docs.

From Your Computer

1. Click on “Upload” from the Menu Bar of the Google™ Docs Main Page.

2. You have a couple of options at this point. Right now we’re going to upload directly from your
computer. Click the “Browse” button. See Figure 5: Upload a File.

Browse your computer to select a file to upload:

File To Upload

What do you want to call it? (if different than the file name)

Upload File

Or enter the URL of a file on the web:

Figure 5: Upload a File

11
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m

3. Locate the file on your computer. In this Look in: | &9 ission Brisfng v 02> mE
case, lvana is uploading her Mission y | [Evission sefing
Briefing, located in the Mission Briefing Mﬁf)t
Folder. See Figure 6: File Upload. Cooner

Desktop

4. Click the “Open” button, and you'll return to g
the “Upload a File” dialog box in Google™ 5.

Docs. o
sl
by Computer
5. If you want to rename the file, enter the new €@ e Mission Brifing ]
title under “What do you want to call it?” yework | Flesclbpe, | alFies v
(See Figure 5: Upload a File again).
Otherwise, you can leave that field blank. Figure 6: File Upload

6. Click the “Upload File” button. The document will upload into Google™ Docs and open
automatically. You should see a screen similar to Figure 7: Sample Document.

Goc ‘81': Docs ivana.superspy@gmail.com | Docs Home | Help | Sign out

Mission Brieﬁng edited on September 4, 2008 6:52 A by lvana Superspy E Save Save & close

File Edit ‘iew Insert Format Table Tools  Help

i & e A~ Senf - vB| I U A~ &~ Lk i Z E EEEE L ¥
~

Mission Briefing |

Subject: Mr. Baddy
Location: London, England

This i1z your mission, should vou choose to acceptit.

—we believe he 15 responsible for organizing and financing terronst activities througheout the world, including
bombings, uprisings, and codfish smuggling

Thank you, and please have a nice day.

Figure 7: Sample Document

Via Email

Another option is to email documents to Google™ Docs. Google™ Docs creates a unique email address
for each user.

¥ You can find out yours by clicking “Upload” on the Main Menu Bar, then scrolling down.

12
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For example, while on-route to Europe, Ivana decided to email some notes about the
Mission Briefing. She used “Mission Briefing Notes” as the subject line (it will become
! ! the title of the document), and then wrote a few thoughts in the body of the email.

She sent the email to the address provided by Google™ Docs.

In this way, the email (Figure 8: Emailing a New Document) turns into a live
document! It’s like magic, if the Internet were enchanted. Which everyone knows it is.

But not quite enough: this feature does not yet work with spreadsheets or PDF files.

[ Ta. .. Ivana+3Superspy-0011574606158926 1065-B53x&in@prod. writely . com
LES: Ll
Subject: Missing Briefing Mokes
e |
.Y
First, | thought Mr. Baddy was known for smuggling bananas, not codfish. Need to double-check.
Second, why would Mr. Baddy be in London? His distaste for English food is well-docurmented.
Meed to investigate further.
Third, we know for a fact he doesn't like English food, but we don't already have proof of his
crimes? Mayhe the budget cuts are deserved.
v.
S
@
¥

Figure 8: Emailing a New Document

Via the Web

Finally, if there’s a document already on the Internet, like a PDF file, you can easily upload it into
Google™ Docs.

1. Click on “Upload” on the Main Menu Bar.

2. Enter the web address of the file under “Or enter the URL of a file on the web.” Check out
Figure 5: Upload a File again.

3. Click the “Upload File” button.

13
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Creating New Documents

After her arrival in London, lvana set to work immediately. It didn’t take long for our
Superspy to locate Mr. Baddy.

That makes it time for her first in-the-field report.

Let’s follow along as she creates a new document in Google™ Docs for the first time.

1. Click “New” on the Main Menu Bar. N pew v 4]

2. From the drop-down list, select “Document” (see Figure 9: Createa | @ Form
New Document).

@ Document
3. That takes us right to a blank document page! Good thing too — Ty Presentation %
Superspies need to focus all their mental resources on spying, not
creating new word processing documents. @) Spreadsheet
Folder

4. From here, just type the document, like lvana’s Mission Report in

Figure 10: A New Document.
From template. ..

5. The new document will auto-save every few minutes, or you can click

the “Save” or “Save & close” button as appropriate. Figure 9: Create a

New Document

Gox Jq’[c Docs ivana.superspy@qgmail.com | Docs Home | Help
s | Sign out

Mission Report 1  Share - JIEETS

zaved on September 5, 2003 531 AM by lvana Superspy Save & close

File Edit View Inset Format Tahle Tools  Help

-—

Yerdana ~1ipt * B I U A~ H~ Link = i=

L ¥

Il &

Il B
s
-2

Mission Report 1
September 5

I located Mr. Baddy almost immediately upon arrival by using the directions
provided by our local agents. Our agent told me:

As we might have expected, he was volunteering with needy children. For an
international criminal, he can be awfully nice. He's a camplex man. Clearly we

I observed Goons #1 and #2 were with him at all times.

In the evening, he met an unknown woman for dinner. At a French restaurant.
She gave him a diskette. Who uses diskettes anymore? Yery suspicious.

Figure 10: A New Document

14
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Editing Documents

=

Ivana wants her reports to look good. She has a reputation to maintain! Before
anything else, she wants to update the formatting on her Mission Report. Since our
Superspy is already familiar with Microsoft Word, she doesn’t waste time going through

program.

all the menu commands — most of them are familiar to any user of a word processing

Check out the Appendix for a guide to every single command available.

For the moment, we'll just look at some of the more unusual — and nifty — functions in Google™ Docs.

How to Use the Cool Features

Document Styles

1.

From the “Edit” menu, choose “Document

From this screen (see Figure 11: Document
Styles), you can affect the font, line spacing,
alignment, and even the background color of
the whole document. It's formatting made
easy!

You can also “Make these the default
styles for all new documents” by clicking
that check box.

Document styles

Cuse my font and line spacing settings, below @ Turn OFf All Styles

Font: Preview:
e TapE | et wihout farmating wil be in ‘The quick brown fox
I3 L i fort snd size jutnps over the lazy

dog. The quick brown
fox jumps over the lazy
dog. The quick brown
=

BTt bt (o Py

Line-spacing:

Marmal

Right-to-left:

Make the page text align right-to-left
(for Hebrew and Arabic documents)

Document Background Color:

#LEELEE
[ Make these the default styles for all new documents

Figure 11: Document Styles

15




WORKING WITH GOOGLE™ Docs

4. Alternatively, you can just “Turn Off All Styles” altogether.

Edit HTML & CSS

A feature for web programmers and those intending to publish documents to the Internet.

1.

From the “Edit” menu, choose “Edit HTML” or “Edit CSS.”

The normal view will convert to HTML view, with all the coding displayed (or open a CSS Editing

2.
window). From here, you can make whatever HTML or CSS modifications you like.
3. To return to normal view, click “Return to editing the document.”
Page View

How do you want to see the document? The “View” menu offers several options.

v

“Fixed-width page view” is similar to “Print View.” You can see the document as it will appear
on the page. It’s not exactly the same, however: if you enter a page break (“Insert” menu,
“Page Break (for printing)”), it doesn’t skip to the next page, it just displays a line across the
screen. See Figure 14: Fixed-width page view.

“Normal (plain) view” is the default view: under the menu and button bars, the rest of the
browser is one long continuous editing screen. See Figure 13: Normal (plain) view.

“Full-screen mode” gives you maximum editing real estate. It eliminates the screen header,

menu, and button bar. Just hit “ESC” to return to the normal view. See Figure 12: Full-screen
mode.

Figure 14: Fixed-width
page view

Figure 13: Normal (plain) [Figure 12: Full-screen
view

Horizontal Line

1.

Place the cursor on the line where you want to insert a page-width horizontal line.

2. From the “Insert” menu, select “Horizontal line.”

16
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Header/Footer

Use this option to insert a header and/or footer which will appear on every page of the document. For
example, lvana wants to put her name at the top of every page.

1. From the “Insert” menu, select “Header.”

2. A box appears in the editing screen. Type whatever you like. For example: “lvana Superspy.”

Page Numbering

Ivana can’t manually insert Page Numbers into the Header or Footer. However, Google™ Docs does

have Page Numbering Power!

1. From the “File” menu, choose “Print settings...”

2. Check the box for “Include page numbers” and then select the desired location from the drop
down box. (See Figure 15: Print Settings).

Print Settings
Orientation:

@ Partrait

O Landscape
Paper Size:

Letter (8.8" x 11" b

Margins:
Top: [1.00" |»| Bottom: | 1.00" | »
Left: | 1.00" |+ Right | 1.00" |+

Annotations:
Include page numhbers | Top left w

Mlinclude cormments %

Figure 15: Print Settings

Bookmarks

Ivana likes to keep all her reports together in one document. In the beginning, it's short and sweet, but by
the end of her assignment she’ll have a document as unwieldy as only a government bureaucrat could

love.

So what does she do to locate different reports easily? She uses document bookmarks!

1. Place the cursor in the document where
you want the Bookmark to appear.

2. From the “Insert” menu, select
“Bookmarks.”

3. The “Insert Bookmark” dialogue box
pops up. (See Figure 16: Insert
Bookmark).

Insert Bookmark

New Bookmark™ Mission Report 1 [«\s

Enter a descriptive name for this bookmark.

Other Bookmarks: Mo bookmarks in this document,

* Our bookmarks are shorteuts to specific pleces

Insert Cancel

within the documert itseff. You might use them when creating an

index or Table of Contents.

Figure 16: Insert Bookmark

17
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4. Type the name of the “New Bookmark” in the appropriate field.

5. Then click the “Insert” button.

To remove a Bookmark:

1. Return to the “Insert Bookmark” dialogue box.

2. Select the bookmark in the “Other Bookmarks” section.

3. Click the “Bemove” button.

How do you then make use of Bookmarks? With....

Links
Google™ Docs makes linking super-easy for Superspies.
1. From the “Insert” menu, choose “Link.” This Insert Link
brings up the “Insert Link” dialogue box (see
Figure 17: Insert Link). LA

FlurL O pocument O Bookmark O E-mail address

¥ To link to a web address: Make sure “URL”

is selected and enter the address. e

. . Link Display
V¥ To link to another document in Google™ ot
DOCS Make sure “w” IS SeleCted The hyper-linked tewt, like Click me for the best loan rates!
and choose the appropriate document from .
the dl’Op-dOWﬂ bOX that appears The flyover appears when the viewwer's mouse cursor iz over the link

[ open link in new window

V¥ To link to a Bookmark, select “Bookmark”
and choose the Bookmark from the drop-

down box that appears. Use Bookmarks and

Links to construct a Table of Contents for

your document Figure 17: Insert Link

¥ To link to an email address, select “E-mail address” and fill in the e-mail.

2. The “Text” field is what will actually appear in the document with the link. You can leave this
blank.

3. The “Flyover” field is what will appear in the tooltip box when you hold the cursor over the link.
You can leave this field blank too.

You can use a combination of Bookmarks and Links to create a Table of Contents for your document.

Block Quote

Block Quote is a clever formatting device derived from HTML coding. It separates a block of text from the
rest of the document to make it easier to read. Traditionally used for quotes from people or texts, you can
also use this function just to highlight an important point.
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1.

2. From the “Format” menu, select “Block quote.”

Select the text to place into the Block Quote.

Ivana decided to add a quote from one of their local agents. By using the Block Quote feature, she

turned Figure 18 into Figure 19. That Internet magic again!

April 1

Ivana Superspy
Mission Report 1

I located Mr. Baddy almost immediately upon arrival by using the
directions provided by our local agents. Our agent told me:

Mr. Baddy has been on his best behavior, and we're baffled and
befuddled by his not being bad.

as we might have expected, he was volunteering with needy

Ivana Superspy
Mission Report 1
april 1

I located Mr. Baddy almost immediately upon arrival by using the
directions provided by our local agents. Our agent told me:

Mr. Baddy has been on his best behavior, and we're
baffled and befuddled by his not being bad.

children. For an international criminal, he can be awfully nice. He's a
complex man. Clearly we need a profiler on the case.

Az we might have expected, he was volunteering with needy
children. For an international criminal, he can be awfully nice. He's a
complex man. Clearly we need a profiler on the case.

I observed Goons #1 and #2 were with him at all times.

In the evening, he met an unknown woman for dinner. At a French
restaurant. She gave him a diskette. Who uses diskettes anymare?
Wery suspicious,

I ohserved Goons #1 and #2 were with him at all times.,

In the evening, he met an unknown woman for dinner. 4t a French

Figure 18: Without Block Quote Figure 19: With Block Quote

Step-by-Step Example: lvana’s First Mission Report

Let’s follow step-by-step as Ivana uses these functions to edit her Mission Report.

Header.

Ivana wants her name to appear at the top of every page.

Ivana Superspy

T 1. From the “Insert” menu, she chooses “Header.”

September 5

2. Then she types her name into the box that
appears on the document.

the directions provided by our local agents. Our agent told me:

As we might have expected, he was volunteering with needy
children. For an international criminal, he can be awfully nice.

I observed Goons #1 and #2 were with him at all times.

In the evening, he met an unknown woman for dinner, At a
French restaurant. She gave him a diskette. Who uses
diskettes anymore? Yery suspicious,
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Headings.

Not to be confused with “Header,” “Headings” are
styles that can be applied to make text pop.

Mission Report 1
P 1. Ivana selects the text “Mission Report 1.”

September 5|
2. From the “Format” menu, she chooses

[ located Mr. Baddy almost immediately upon arrival by using “ H g ( ) ”

the directions provided by our local agents. Our agent told me: Headln H1 .

&s we might have expected, he was volunteering with needy « "

children. For an international criminal, he can be awfully nice. 3 She SeleCtS September 5 In the dOCUment.

[ ohserved Goons #1 and #2 were with him at all times., 4. Retuming to the “Format" menu, she chooses
“Sub-heading (H2).”

In the evening, he met an unknown woman for dinner. &t a

Horizontal Line.

Ivana wants to separate the headings from the main
Ivana Superspy text.

Mission Report 1 1. She places the cursor where she wants to

September 5 insert the line.

2. From the “Insert” menu, she chooses
“Horizontal line.”

the directions provided by our local agents, Our agent told me:

Az we might have expected, he was volunteering with needy
children. For an international criminal, he can be awfully nice.

I observed Goons #1 and #2 were with him at all times.

Bookmark.

Ivana will enter all her missions reports into this document. When she’s done, she’ll want to be able to
jump to any report easily. What’s the solution? Bookmarks!

1. She places the cursor in front of “Mission Report 1” and clicks.
2. From the “Insert” menu, she chooses “Bookmark...”

3. She names the Bookmark “Report 1” and clicks the “Insert” button.
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Bookmark Link.

Insert Link

Link To

CurL O Document @ Bookmark O E-mail address

Bookmark: | Report_1 v

Link Display
Text: Mission Report1
The hyper-linked text, like Click me for the best loan rates!

Flyover:

The flyover sppears when the viesver's mouse cursor is over the link.

Ivana Superspy

Table of Contents

Mission Report 1

Mission Report 1|
September 5

Ilocated Mr, Baddy almost immedistely unon arrval by using

“Normal paragraph text.”

Email Link.

Ivana Superspy

Table of Contents

Mission Report 1

Mission Report 1
September 5

Now she’ll insert a link into the document to the
Bookmark. As she does this each time she writes a
new report, she’ll build a Table of Contents for all her
Mission Reports.

1.

She places the cursor on the in front of “Mission
Report 1.”

She types “Table of Contents” and presses
enter twice.

She places the cursor on the newly created
blank line.

From the “Insert” menu, she chooses “Link...”

In the “Insert Link” dialogue box, she selects
“Bookmark” and then chooses “Report_1" from
the drop-down box. In the “Text” field she
types, “Mission Report 1.” She doesn’t care
about the “Flyover” text, so she leaves that
blank.

She clicks the “Insert button.”

Oops! The link appears formatted as Heading
(H1). She needs to fix that!

a. Select the text.

b. From the “Format” menu, choose

Finally, to make it look pretty, she adds another
horizontal line.

Inserting the Bookmark Link reminds lvana: her email!
She wants people to be able to email her from this
document.

1.

2.

She selects her name in the Header.

From the “Insert” menu, she chooses
“Link...” again.

This time, she selects “E-mail address.”

She types in her email, and she notices the
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“Text” field is already filled in with the text she selected.

5. She clicks the “Insert” button, and she’s done. Snap!

Block Quote.

Ivana decides to add a quote from one of her contacts. She goes to the appropriate place in the
document and types the quote.

To make the quote look great, she decides to use the Block Quote function.
1. She selects the text.
2. She chooses “Block quote” from the “Format” menu.

A few simple steps, and her document (Figure 20: An Edited Document) is looking superb!

Ivana Superspy

Table of Contents

Mission Repaort 1

Mission Report 1
September 5

I located Mr. Baddy almost immediately upon arrival by using the directions provided by our local
agents. Our agent told me:

Mr. Baddy has been on his best behavior, and we're baffled and befuddled by his not
being bad.

A5 we might have expected, he was vaolunteering with needy children. For an international criminal,
he can be awfully nice, He's a complex man. Clearly we need a profiler on the case.

I observed Goons #1 and #2 were with him at all times.

In the evening, he met an unknown woman for dinner. At a French restaurant. She gave him a
diskette. Who uses diskettes anymore? Yery suspicious.

Figure 20: An Edited Document
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Revising Documents

Clear Formatting

A quick fix if you just want to return the document to its original state, sans formatting.

¥ From the “Format” menu, choose “Clear Formatting.”

A quick and easy way to start over!

Revision History

Google™ Docs offers another way to revert to an earlier stage of formatting. It stores a comprehensive
Revision History (Figure 21: Revision History) of every document.

Gox ‘SIC Docs ivana.superspy@gmail.com | Docs Home | Help | Sign out
Mission Repm‘t 1 edited on September 5, 2008 05 AM by lvana Superspy m Save Save & close

« Back to editing the document Compare Checked

Revision Last Edited Changes

[ Revision 16 104 minutes ago by Me no text added

[ Revision 15 105 minutes ago by Me Mr. Baddy has been on his best behavior, and we're

[] PRevision 14 107 minutes ago by Me no text added

[ Revision 13 112 minutes ago by Me Mission Report 1 September 5 | located Mr. Baddy ¢

[ Revision 12 113 minutes ago by Me Table of Contents Mission Report 1 Mission Report *Revisions 6-12

[ Revision & 2 hours ago by Me lvana Superspy Mission Repaort 1 September & | locz Revisions 0-6

[ RevisionO 2 hours ago by Me no text added

« Back to editing the document Compare Checked

Figure 21: Revision History

Revision History is a powerful tool for working on your documents and collaborating with your colleagues.
Google™ Docs makes it easier than virtually any other word processing program out there.

Reverting

Let’s say Ivana needs to revert to an early stage of formatting. She can click on whichever Revision she
likes, and the screen will display that version of the document.

It’s like time travel!

¥ Now, you have the option of reverting to the earlier revision by clicking the “Revert to this one”
button. The button is located at both the top and bottom of the screen.

¥ Alternatively, you can just click “Back to Revision History.”
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The great thing is, you don’t have to do anything to make this happen! Google™ Docs automatically
saves the document every few minutes. As you make changes, it saves new revisions.

Comparing
Another great function: Google™ Docs lets us compare multiple revisions. Just check the revisions you

want to compare, then click the “Compare Checked” button. All the changes from one version to the
next will be highlighted. Check out Figure 22: Document Comparison.

-~ = — . H o
Gox JS'L Docs ivana.superspy@gmail.com | Docs Home | Help | Sign out

Mission REDDI’t 1 edited on September 5, 2008 5:05 AM by lvana Superspy E Save Save & close

& Back to Revision Histary Showing document revision #12 vs. #16 Authors:

Table of Contents

Mission Report 1

September 5

| located Mr. Baddy almost irmmediately upon arrival by using the directions provided by our local agents. Our agent told
frie:

N

Figure 22: Document Comparison
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Sharing Documents

Google™ Docs greatest claim to fame may be its easy yet powerful
collaboration features. It's so easy to work with other people on developing and
editing documents — all without the mess of creating, storing, and emailing
multiple copies of a single document.

Instead, everyone can access a single document and work on it together. It's
super-easy (which is good for Superspies) to track who made what changes
when.

Now that Ivana has completed her Mission Report, she needs to share it with her colleagues who also
need access to this critical information.

Sharing With Others

First, lvana is going to share the document with her mentor and colleague, M. Aster Superspy. She
wants to get his input before she shares the document with anyone else.

How to Share Documents

1. From inside the document, click on the “Share” button in the top right corner of the screen, and
choose the manner to share from the drop down box (see Figure 23: Share Menu).
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Vv “Share with others” means to give your
collaborators direct access to the document inside
Google™ Docs.

v “Email as attachment...” will send the
document to your collaborator’s email box. This is
a good option if collaborating with someone who
does not have or want a Google™ Account.

Vv “Publish as web page” is a feature we’ll
discuss further in Chapter Three. It publishes the
document to the internet, so that anyone with a web

Save Save & closy

&1 Share with others [%

Email as attachment...

Fublish as weh page...

Wiewy as weh page (Fraview)

browser can access it.

Figure 23: Share Menu

v “View as web page (Preview)” doesn't share the document per se. Rather, it allows
you to see how the document will look when it is published.

2. Ivana wants to give her mentor direct access, so she chooses “Share with others,” which takes

her to the “Share this document” screen.

3. She must first enter the email addresses of her collaborators. Collaborators must have a
Google™ Account; while anyone can be a viewer as long as they’ve been invited.

4. Next, lvana must choose if she wants Aster
to be a collaborator, so he can actually make
changes to the document, or a viewer who
can only just see what’s she’s written. She
wants his input, so she chooses “as
collaborators” and enters his email in the
box (see Figure 24: Invite People).

5. Next, she must decide what permissions to grant Aster.
At this point, she only wants Aster to look at the

Iwite people
&) as collahorators O as viewers

m.aster.superspwig@dmail.com

Separate email addrezzes with commas.
Choose from contacts

Figure 24: Invite People

Advanced permissions

document; she doesn’t want him InV|t|ng anyone else, I:l Collaborators may invite others
and she doesn’t want anyone else to use the link she Orlly the cwner may change this

gives him, so she unchecks the “Advanced

permissions” boxes (see Figure 25: Advanced i Invitations may be used by anyone

Permissions).

Allowys mailing listz  Learn more

Figure 25: Advanced Permissions
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6. Now lvana clicks the “Invite
collaborators” button. Google™ Docs
will send Aster an emailed invitation to
collaborate on the document. But first,
Ivana has the option to write Aster a
message. She can skip this step if she
wants; if Aster already uses Google™
Docs, once the document is shared with L
him, he’ll be able to find it. Still, lvana
wants to alert him that she’s ready for him
to look at it. She types a quick message
and hits “Send.” See Figure 26: Invite

Message:
Aster,

i CCme

Tell these people about the document?

To: m.aster superspy@armail cam

Subject:  Mission Report 1

MNote: @ link to the docwient will be included in the message

Here's my first Mission Report fram London. Will you take a look and comment, please?

Yours in Suparspying,

[CIraste the document itself into the email message.

[ Send ] [ Skip sending invitation ]

Collaborators.

Figure 26: Invite Collaborators

7. Now the “Share this document” screen indicates who can collaborate and who can view. lvana
can use this screen as part of the collaboration effort. See Figure 27: Document Sharing.

Vv “Preview document as a viewer” allows the user to
see what the document will look like to a viewer.

¥ If the document is publicly available, it's possible to
“View RSS feed of document changes,” another word
processing collaboration innovation derived from blogs.

v “Remove all” and the “X” next to the collaborator’s
name(s) give Ivana the option to remove those people’s
access to the document.

¥ “Owner” indicates that the document belongs to Ivana.
It's like she’s the document’s administrator, and only she
can make executive-level decisions about it and the
collaborators.

v “Email collaborators” allows lvana to send a mass
email to all her collaborators. Similarly,

This document is currently shared.
Presviesy document as a viewer
Yiewy RES feed of document changes

Collaborators (2) - remove all
Collaborators may edit the document.

Me - owner
M. Aster Superspy
B4 Email collsborstors
[ Creste evert with collaborstors

Viewers (0)
Yiewvers may see the document but not edit i.

“Create event with Figure 27: Document Sharing

collaborators” allows Ivana to use Google™ Calendar to schedule an online meeting to work together.

Working With Collaborators

Mission Report.

After inviting Aster to collaborate with her, Ivana leaves to get some dinner. When
she returns, she logs back on to Google™ Docs to see if he has reviewed her

Who Last Reviewed a Document

On the main screen, she notices that he was the last person to access the
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document (his Google™ Account name is listed in the Date column - Figure 28: Main Screen).

Name Date +
TODAY
| B8 Mission Report 1 235 P taster superspy
YESTERDAY
] @ Mission Briefing Sep 2 me

Figure 28: Main Screen

Reviewing the Collaborator’'s Comments

Ivana clicks on the document to open it and see his comments (see Figure 29: Aster's Comments).
They’re highlighted in yellow for easy use. In addition to his notes, the comments also include his name
and a time/date-stamp when he left the comment.

He also used some highlighting on the words “Goons #1” and “#2.”

I located Mr, dy almost immediately upon arrival by using the directions provided by our local agents.
Our agent¥hich agent? -M. Aster Superspy 9/3/08 5:32 PM, fold me:

Mr. Baddy has been on his best behavior, and we're baffled and befuddled by his not
being bad.

45 we might have egpectedMaybe he's toying with us. Maybe he expected us to expect it, so he did what
we wouldn't expect, but we were expecting that, -M. Aster Superspy 9/3/08 5:33 PM. , he was volunteering
with needy children. For an international criminal, he can be awfully nice. He's a complex man. Clearly we
need a profiler on the case.

I obhserved Goons #1 and #2 Let's follow up on them, shall wea? -M, Aster 51 )y 9/3/08 5:35 PM, were
with him at all times,

In the evening, he met an unknown woman for dinner. At a French restaurant. She gave him a diskette.
Yery suspicious.

Figure 29: Aster's Comments

Reviewing Other Changes
Ivana wants to double-check if he made any other changes to the document.

1. She heads to the “Revision History” page (“Tools” or “File” menu, “Revision History”). She
sees a list of revisions Aster made (see Figure 30: Revision History).
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« Back to editing the document Compare Checked

Revision Last Edited Changes
[ Revision 21 12 minutes ago by M. Aster Supersy  Let's follow up on them, shall we? -M. Aster Superspy 9/3/08
[0 Revision 20 12 minutes ago by M. Aster Supersy  Wery suspicious.
[0 Rewvision 19 14 minutes ago by M. Aster Supersy  Which agent? -M. Aster Superspy 9/3/08 5:32 P told me: I
[ Revision 18 25 minutes ago by he no text added
[ Rewvision 17 25 minutes ago by Me ho text added
[ Revision 16 4 hours ago by Me lvana Superspy Table of Contents Mission Repart 1 Mission B
[ Rewision0O 5 hours ago by Me no text added
« Back to editing the document Compare Checked

Figure 30: Revision History

2. She checks the boxes next to “Revision 21" (Aster’s final revision) and “Revision 18" (the last
revision she made).

3. Then she clicks on the “Compare Checked” button.

Ahal

He did make more changes! He deleted a sentence near the end — see Figure 31: Comparing
Revisions.

Mission Report 1

September 5

| located Mr. Baddy almast immediately upon arrival by using the directions provided by our local agents. Qur
agent told me:

Mr. Baddy has been an his best behavior, and we're baffled and befuddled by his not being bad.

As we might have expected

, he was volunteering with needy
children. For an international criminal, he can be awfully nice. He's a complex man. Clearly we need a profiler on the
case.

| observed
were with hirm at all tirnes.

In the evening, he met an unknown waoman far dinner. At a French restaurant. She gave him a diskette.

Figure 31: Comparing Revisions
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Making Your Own Changes

Okay, it's time for lvana to make her own changes.

1.

3.

She clicks “Back to Revision History” (upper left Delete comment %
corner), then “Back to Default View” (upper right Insert comment text into document
corner), and finally “Back to editing the document”
(upper left corner)

Close this menu

Cormrment Color:

v el
Now that she’s returned to the document, she makes Crange
some changes of her own. First, she names the Pink
local agent she quotes. Having satisfied Aster’s
comment, she places the cursor over the comment Green
and clicks. Up pops a menu (see Figure 32: Blue
Comments Menu) which gives her several options: Purple
v “Close this menu” does the obvious. Figure 32: Comments Menu
v “Delete comment” is also clear. This is what lvana chooses — she’s named the agent, so
the comment has served its purpose.
¥ She could “Insert comment text into document” and make it part of the actual text.
V¥ Finally, she can change the color of the comment.

She removes the highlighting from “Goons #1” and “#2” by highlighting the text, clicking on the

button on the menu button bar, and choosing white as the color.

She deletes Aster’s final two comments.

Finally, she reinserts her original question, “Who uses diskettes anymore?” Because really, who?

v

v

She could have done this by reverting to a previous revision in the “Revision History”
screen, except she would have lost the “Goons” comment as well.

This brings up one limitation to Google™ Docs Revision History. It doesn’t necessarily
capture every single change. Do we even want it to? That means there’'d potentially be
dozens or hundreds or thousands of revisions, and if we were looking for a specific one, it'd
be like looking for an honest person at a Superspy convention. In this case, it's easier for
Ivana just to manually retype the sentence.
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Becoming a Collaborator

Receiving The Invitation

When Ivana next checks her email, she discovers
Aster has created a new document in Google™ Docs
and sent her an invitation to collaborate. It looks like
Figure 33: .

Ivana clicks on the link in the email to access the
new document directly.

She reads his document (Figure 34: Aster's New
Document) and decides to make some changes of
her own

My Recommendations nbox | &

m.aster.sup 6:17 P {0 minutes ago) Reply

I've shared a document with you called "My Recommendations”;
http:fidocs. google. comfDoc?id= detjhwbirn_Ohdowb gx&invite=
cwid5%9rm

It's nat an attachment - it's stored online at Google Docs. To open
this document, just click the link above.

lvana,

I've written some recormmendations for you. Let me know your
thoughts.

Aster
Reply Forward S Jrite m.aster. superspyiEigmail. corm to chat

Figure 33: Email Invitation

Goc 13|C Docs

My Recommendations
Superspy
File  Edit “iew Inset Format Table Tools  Help

H & v ™ verdana

4

My Recommendations

smart as him. Cr something like that,

By the way, I use diskettes!!

ivana.superspy@gmail.com | Docs Home | Help | Sign out

edited on September 5, 2008 11:16 &0 by M. Sster

it v B I U A~ S~

1. Find out about those Goons! They could be his Achilles heel.
2. Find out about that mysterious woman, She might lead us to more information. %

Save &close
Lnk = = # ¥ E = = I
~

Figure 34: Aster's New Document
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Making Changes

1. The first thing lvana notices is a notation on the bottom

of the screen. It tells her that Aster is still editing the

document. They're looking at it at the same time! It warms Ivana’s cold Superspy heart.

2. She leaves her own comments. She places the cursor where she wants the comment to appear,
in this case, after each of the numbered items. From the “Insert” menu, she chooses

“Comment.” She sees a message “type here,” and she follows the instruction.

3. She selects the last line and uses the Highlighter tool. She adds another comment.

My Recommendations

smart as him. Or something like that.

play. Good eall, Aster! -Ivana Superspy 9/3/08 6:22 PM

Py 9/3/08 6:24 PM

one gives good advice quite like you, Aster. Thanks! -Ivana Superspy 9/3/08 6:24 PM

-Ivana Superspy 9/3/08 6:26 PM

Mr. Baddy is one tricky fool, If he's half as clever as we think he is, we're going to hawve to be twice as

1. Find out about those Goons! They could be his Achilles heel. I agree - the old Goon-as-Achilles-heel
2. Find out about that mysterious woman. She might lead us to more information. I'm already on it

fiber. A Superspy without a clean colon is no use to anyone!l can honestly sav no

By the way, [ use diskettes!! DISCS, Aster, ‘\We've been aver this, We use discs now, like Compact Discs.,

Figure 35: Ivana's Comments

Printing, Downloading, & Publishing Documents

Now that Ivana has revised her Mission Report with Aster’s collaboration, it’s time to make the report

widely available to her colleagues.

She has several options.

Download a Document

First, for her colleagues who need to read the Mission Report but don’t use Google™
Docs, lvana can download the document in a number of different file formats.

1. From the “File” menu, she chooses “Download file as...”

2. This brings up a submenu from which lvana can choose a file format. In this
case, Ivana chooses “PDF.”

3. She saves the file to her preferred location. Now she can do whatever she
wants with it — save it to a network, email, print, post it to a website, etc.

HTML (Zipped)
COpenOffice

FDF

RTF %
Text

Word

Figure 36:
Download File
Submenu
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Publish the Document

Publishing the document means making it available on the Internet for anyone to read. Google™ Docs
makes it a shap.

1. Click on the “Share” button and choose “Publish as web page.” That takes us to the “Publish
this document” screen.

V¥ Alternatively, from the Google™ -
Docs Main Page’ put a check next to Share ™ Movetov M Hide @ Delste Rename

the file you want to publish. (In this Name
case, Mission Report 1) VESTERDAY Manage Sharing
] _é My Recommendations Fublish
¥ Select “More actions” from the Preview k]
Menu Bar. See Figure 37: Publish | & Mission Briefing Revisions
Document- Save as HTML (zipped)...
Save as OpenDocument...
V¥ Notice all the options available. It's Save as FDF...
possible to “Manage Sharing” and Sae s RTF..
“Revisions.” We can also download Save a5 Text
the file in a variety of formats by Save as Wiord
SeleCting l‘Save as...” Change Owner

¥ Right now, we want to “Publish” the  Figure 37: Publish Document
document, so that’s the option we
select. That takes us to the “Publish this document” screen (see Figure 38: Publish This
Document).

# Back to editing the document Publish this document

This document is not yet published.

You can publish your document to the Internet, where anyone will be ahle to access and view it online. Your
document will be assigned a unigue address (URL) on google.com thatyou can send to your friends and
colleagues.

Publish document

(| Autormnatically re-pubilish when changes are made

This document has not been published to your bleg.
You needto setyour blog site settings before you can post documents to yvour blog.

Post to bleg %

Don't have a blog yet? Create your own with Blogger.

Figure 38: Publish This Document
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2. Click on the “Publish document” button to create a web address for the document. Anyone with
the address and Internet access can thus view it. Alternatively, if we want to publish the
document to our blog, we would click on “Post to blog.”

3. Inthis case, we choose “Publish document,” and Google™ Docs gives us an address to use.

This document is published on the web.

Your document is publicly viewable at: hitp:iidocs. qoogle.comiDocid=dszTp¥ 2dt8mzBod
Fuhlished on September 6, 2008 6:35 Ak

Re-publish decument || Stop publishing

O Automatically re-publish when changes are made

Gaogle Anahytics users: Track wisitor state for ywour published documents. Learn mare

Figure 39: Published Document Link

4. If we checked “Automatically re-publish when changes are made,” Google™ Docs would
keep the temporary website up-to-date for us. Alternatively, we can use the “Re-publish
document” button to update as we choose.

5. When we no longer want the document to be available via URL, we click the “Stop publishing”
button.

6. To email the web address to the appropriate people, click the “Share” button again and choose
“Send message to collaborators...”

7. Select the “Send published link” tab in the “Email Document” dialogue box.

Email Document

Email collaboratorsidewers  Send published link  Send document

To:

Choose from contacts

Subject: | Mission Report 1

Message: fbite . a hml fo dhe publisked docosent Wil be froleded i He mesrage

O come

Figure 40: Email Document (Send Published Link)
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8. Enter the addresses of the people with whom you want to share the web link. You can add a
message if you wish. You did not need to type in the web address; Google™ Docs will take care
of that automatically.

9. Click “Send.”

Email a Document as an Attachment

1. Click the “Share” button.

2. From the drop-down box, choose “Email as attachment.” This brings up the “Email
Document” dialogue box. Make sure the “Send document” tab is selected.

Email Document
Email collaboratorsiviewers  Send published link  Send document
To:

Choose from cantacts

 Paste the document itself into the amail MEessage.
(& attach document as] Microsoft Word Document fdoc) | w

Subject: | Mission Repaort 1

Message:

O come

Figure 41: Email Document (Send Document)
3. Fillin the email addresses of the intended recipients in the “To:” box.

4. You have the option of pasting the document into the email itself, or you can “Attach document
as” as a Word, OpenOffice, PDF, or .rtf file.

5. Again, enter a message if you wish, and click “Send.”
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Printing a Document

Google™ Docs can also produce a
hard copy for you.

1. From the “File” menu,
choose “Print settings...”

2. On this screen, verify the
orientation, paper size,
margins, and if you want to
include page numbers and
comments on the printout.

3. Click “Print...” and follow

the on-screen prompts.

Docs

Print Settings
Orientation:

® Paortrait

O Landsca pe
Paper Size:

Letter (8.5"% 11" [v]

Margins:
Top: | 1.00" [+ Bottamn: | 1.00" [+]
Left[1.00"[v| Right [1.00" [v]

Cancel Frint...

Annotations:
Minclude page numhbers

Flinclude comments

Tap left [w]

Figure 42: Print Settings

4. Alternatively, if you already know the “Print settings...” are correct, just choose “Print” from the

“File” menu.

In Conclusion

Ivana has transformed from a doubter into a Google™ Docs user!

When she first started, she grumbled and complained (well, she is a government

=

employee). Now she looks forward to using Google™ Docs more — it's been a promising
start to a surprisingly robust word processing system.

Google™ Docs makes collaboration with her colleagues easier than ever, and she has
access to the entire revision history of her documents. That makes the government bureaucrats and IT

support staff everywhere happy!
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Appendix - Document Menu Commands

File Menu

Edit  “Wiew I

[ et

[ save
Save a5 new copy
Rename...
Fevision histony

Delete...
Download file as

Print settinns...
U=l P”nt
Print as webpage...

Wiew aswebpage. .

webpage.

Edit Menu

YView  Insert

K™ Lindo
3 Redo

X oCut
Copy
B Faste

Select all

Find and replace...
Docurment styles. .
Edit HTML

Edit C55

New. Create new document.
Save. Save current document. Ctrl+S

Save as new copy. Save current document as “Copy of.”

Rename. Rename the current document.

Revision history. Go to the “Revision History” screen.

Delete. Trash the document.

Download file as. Save the document in HTML, OpenOffice, MS
Word, PDF, or Rich Text file format.

Print settings. Adjust the settings for printing the document, such
as margins and page numbering.

Print. Print the document. Ctrl+P

Print as webpage. Print the document as it would appear as a
webpage.

View as webpage. See what the document would look like as a

c

nd

Redo. Redo last command or action. Cirl+Y.

. Undo last command or action. Ctrl+Z

o

Cut. Cut selected text to paste elsewhere. Ctrl+X

Copy. Copy selected text to paste elsewhere. Ctrl+C
Paste. Paste whatever text has been cute or copied. Ctrl+V
Select all. Selects all text. Ctrl+A

Find and replace. Locate specified text; can replace with alternate
text if desired. Ctrl+H

Document styles. Manage global document styling, including font,
line-spacing, alignment, and background color.

Edit HTML. Edit any HTML coding in the document.
Edit CSS. Edit any CSS coding in the document.
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View Menu

Insert  Format

Fixed-width page view

v Marmal (plaind view

Full-screen mode

Insert Menu

Format  Tahle

i Picture...
= Link...

= Tahle...
LA Comment

== Special characters...

Haorizontal line

-~ Page break {for printing)

Header

Footer

Bookmark...

Format Menu

Table  Tools

L, Clear formatting

v Mormal paragraph text
Minar heading (H3
Sub-heading (H2
Heading ¢H1)

4BE Strikeout

x* Superscript

x. Subscript
Block guote

Align

Fixed-width page view. “Print” view style edit window.

Normal (plain) view. “Draft” view style edit window. Default.

Full-screen mode. Switch to full-screen edit window. Ctrl+Shift+F.

e Picture. Insert image into document from local computer or from
web.

e Link. Insert link into document; can link to web address, another
document, a bookmark, or an e-mail address. Ctrl+K

e Table. Create a table in document; same as “Insert” command
under “Table” menu.

e Comment. Insert a comment into the document. Ctrl+M

e Special characters. Insert a symbol or letters with accent marks
into document.

e Horizontal line. Insert a page-width horizontal line into document.

e Page break (for printing). Creates a break in document; when
printed, text following the break will print on the next page.

e Header. Create a header for the document.
e Footer. Create a footer for the document.

e Bookmark. Insert a bookmark (a reference point) into the document.

Clear formatting. Remove all formatting from selected text.
Ctrl+Shift+Space

Normal paragraph text. Formats selected text as “normal.”

Minor heading (H3). Formats selected text as third-level heading.
Ctrl+3

Sub-heading (H2). Formats selected text as second-level heading.
Ctrl+2

Heading (H1). Formats selected text as top-level heading. Ctrl+1
Strikeout. Formats selected text with a line through it.

Superscript. Raises selected text up. Ctrl+.
Subscript. Lowers selected text down. Ctrl+,
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e Block quote. Creates block quote formatting around selected text.
e Align. Choose text alignment (left, right, center, or justified)

Table Menu

Toaols  Help

Tl Inserttable...

modify table properies...
Modify rowe properties...

Madify column properies. .

modify cell properties...

Mowe row Up

Mowe romy Ao

Insert row above

Insert row below

Insert column on the left

Insert calumn an the right

Delete takle
Dielete row

Delete caolumn

Tools Menu

Help

¥ Check spelling

Language ffor spelling

Word count...

mManage document bookmarks...

Fevision history

Insert table. Create table in the current document.

Modify table properties. Alter size, layout, border, and
background color of the selected table.

Modify row properties. Alter the height, alignment, and
background color of the selected row(s).

Modify column properties. Alter the width, alignment, and
background color of the selected column(s).

Modify cell properties. Modify the width and height, alignment,
and background color of the selected cell(s).

Move row up. Move selected row up one level.

Move row down. Move selected row down one level.

Insert row above. Create a new, blank row above selected row.

Insert row below. Create a new, blank row below selected row.

Insert column on the left. Create a new, blank column to the left
of the selected column.

Insert column on the right. Create a new, blank column to the
right of the selected column.

Delete table. Trash the entire selected table.

Delete row. Get rid of the entire selected row.

Delete column. Get rid of the entire selected column.

e Check spelling. Turn on spell-check. Ctrl+Shift+K
e Done spelling. Turn off spell-check.

e Language (for spelling). Select the language to be used
during spell-check.

e Word count. Display document statistics, including word
count of words, characters, paragraphs, pages, and other
statistics. Ctrl+Shift+C.

¢ Manage document bookmarks. Insert and remove
bookmarks.

e Revision history. Go to the “Revision History” screen.
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Help Menu

Google Docs Help Center .
Learn fromm other Google users

Wiatch a video introduction o

kevboard shorcuts

e Google Docs Help Center. Go to main page of Google

Docs Help.

Learn from other Google users. Go to forum for users of

Google Docs.

Watch a video introduction. View a quick video about

Google Docs.

all Google commands.

Document Button Bar

o Keyboard shortcuts. Display chart of keyboard shortcuts for

= Save document. Ctrl+S
= Print document. Ctrl+P
"a) Undo last change. Ctrl+Z
" Redo last change. Ctrl+Y
verdana - | Select font from drop-down box.
10pt = Select font size from drop-down box.

Bold-face formatting. Ctrl+B
I Italics formatting. Ctrl+l
u Underline formatting. Ctrl+U
A~ Select text color from drop-down box.
- Select text background color (highlighting)

from drop-down box.
Link Insert Link into document. Ctrl+K
= Create numbered list. Ctrl+7
: Create bulleted list. Ctrl+8
= Decrease indent.
3E Increase indent.
= Left align the text. Ctrl+L
= Center align the text. Ctrl+E
= Right align the text. Ctrl+R
I Remove formatting. Ctrl+Space
= 4 Check spelling. Ctrl+Shift+K
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